Jump to content
Journeyman

Latest Post click error

Recommended Posts

Posted (edited)

As of about 3 days ago, when I click the latest post button for a thread, (the Date marker for the most recent post on a thread) I get an error EX0 page. I thought at first, maybe Chromium (Linux open source version of Chrome) might have updated and broken something but it happens in Firefox as well. I can still get into posts but have to click the topic then go to last page and scroll.

Also, the Notifications - click on a Notification and the same thing happens.

Anyone else having issues? It was working perfectly all the time till now. I reported it when it first happened. (there's a 'Tell us' link at bottom of the error page)

@Coopers DIY Beer Team

Edited by Journeyman
  • Like 1

Share this post


Link to post
Share on other sites

Me too. I've reported through the feedback button but haven't heard anything yet. Nice to know.

Misery loves company.

  • Like 1

Share this post


Link to post
Share on other sites

Hey all,

Thanks for alerting us of this.  We've got the tech team investigating and we hope to have resolved early next week.

Cheers,

Coopers DIY Beer Team

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Seems okay now

Edited by Ben 10
No it doesn't
  • Haha 2

Share this post


Link to post
Share on other sites

Same with Private messages, you cant view them.  I miss bearded baubler calling me a spud muncher 

  • Haha 2

Share this post


Link to post
Share on other sites
On 7/26/2020 at 1:15 PM, PaddyBrew2 said:

Same with Private messages, you cant view them.  I miss bearded baubler calling me a spud muncher 

Yep... same here. I hadn't checked those. Same error EX0

However if you go to the bottom of the PM list there is a [Go to Inbox] button - click that and you can then view messages.

  • Thanks 1

Share this post


Link to post
Share on other sites

Hey all,

We have now resolved this!

Raise The Roof GIF

Thanks again for bringing this to our attention. If you experience anything else unusual send us a message. 

Cheers,

Coopers DIY Beer Team

 

  • Like 2
  • Thanks 2

Share this post


Link to post
Share on other sites

Thanks Coopers, all working well here now at my end!

  • Like 1

Share this post


Link to post
Share on other sites

Nice work @Coopers DIY Beer Team,  Coopers does not have to provide this Forum as a service.  However, we all appreciate it greatly.  We appreciate your dedication to deal with these occasional (almost never) issues in a timely manner.

Cheers and thanks again.

  • Like 2

Share this post


Link to post
Share on other sites

Yep, all working. I checked Latest post, Notifications and Messages and all deliver the goods. Thanks guys!

  • Like 2

Share this post


Link to post
Share on other sites
21 hours ago, Coopers DIY Beer Team said:

If you experience anything else unusual send us a message

Seriously?

 

Share this post


Link to post
Share on other sites
4 hours ago, Pickles Jones said:

The next thing to consider would be adding Pay Pal as a payment option.

+1

Share this post


Link to post
Share on other sites

Hey @Coopers DIY Beer Team,

Nice work on getting the forum back up and running.  And then...whack!!  But, the New Notification feature does not seem to be working like it used to.

On a PC, it shows a number of the new notifications, as it used to and that is fine.  When you click on the bell, you get a list of the notifications and the new ones are in bold text, again all good.  You click on one of the bold notifications and check out the post, still okay so far.  But when you go back to the New Notifications, they are all in unbolded text, so you are not sure which ones you have checked out and those that you have not.  Before the website issues, the un-viewed notifications were still in bold text.

This is not a big deal at all.  Especially compared to the "Something went wrong" issues.  However, the way the New Notifications feature previously worked was a bit more handy.  Just thought I would mention it.

Cheers Shamus

  • Like 1

Share this post


Link to post
Share on other sites
50 minutes ago, Shamus O'Sean said:

Hey @Coopers DIY Beer Team,

Nice work on getting the forum back up and running.  And then...whack!!  But, the New Notification feature does not seem to be working like it used to.

On a PC, it shows a number of the new notifications, as it used to and that is fine.  When you click on the bell, you get a list of the notifications and the new ones are in bold text, again all good.  You click on one of the bold notifications and check out the post, still okay so far.  But when you go back to the New Notifications, they are all in unbolded text, so you are not sure which ones you have checked out and those that you have not.  Before the website issues, the un-viewed notifications were still in bold text.

This is not a big deal at all.  Especially compared to the "Something went wrong" issues.  However, the way the New Notifications feature previously worked was a bit more handy.  Just thought I would mention it.

Cheers Shamus

You need to be not so popular so you only get 1 notification sporadically.

  • Haha 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...